技术交流QQ群:①185473046   ②190706903   ③203744115   网站地图
登录注册

下次自动登录
现在的位置: 首页RouterOS>正文
Cisco 2811路由器+VWIC-2MFT-G703模块专线接入配置实例
2012年05月15日 RouterOS 评论数 3 ⁄ 被围观 10,641次+

相关环境说明:

系统运维 www.osyunwei.com 温馨提醒:qihang01原创内容©版权所有,转载请注明出处及原文链接

专线接入对端路由器Serial0:

IP:100.0.40.157   子网掩码:255.255.255.252

专线接入对端路由器eth0:

IP:172.16.12.113 子网掩码:255.255.255.240

专线接入路由器Serial0:

IP:100.0.40.158   子网掩码:255.255.255.252

网段说明:

100.0.40.156 #不可用,网络地址

100.0.40.157 -100.0.40.158  #可用

100.0.40.159 #不可用,广播地址

专线接入路由器eth0:

IP:172.16.11.113  子网掩码:255.255.255.240

网段说明:

172.16.11.112  #不可用,网络地址

172.16.11.113  #网关

172.16.11.114-172.16.11.126  #可用

172.16.11.127 #不可用,广播地址

服务器eth0:

IP:172.16.11.114  子网掩码:255.255.255.240 网关:172.16.11.113

服务器eth1:

IP:210.140.165.102 子网掩码:255.255.255.224 网关:210.140.165.126

网段说明:

210.140.165.96  #不可用,网络地址

210.140.165.126 #网关

210.140.165.97-210.140.165.125  #可用IP地址段

210.140.165.127 #不可用,广播地址

DNS:8.8.8.8

           8.8.4.4

一、Cisco 2811路由器配置:

系统运维 www.osyunwei.com 温馨提醒:qihang01原创内容©版权所有,转载请注明出处及原文链接

在Windows Server 2003下通过console口连接路由器,然后打开超级终端(需要先安装)进行配置


enable #进入特权模式
config terminal #进入全局配置模式
config-register 0x2102 #恢复寄存器的值为0x2102(注意:路由器之前由于忘记密码重置过,如果不修改,则无法保存配置信息)
end #退出全局配置模式
write  #保存
reload #重启路由器
enable #进入特权模式
sho run #查看接口,找到如下信息(路由器不同,接口名称可能不同)
controller E1 0/2/0
!
controller E1 0/2/1

interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1

config terminal #进入全局配置模式
controller E1 0/2/0  #生成接口
channel-group 0 unframed #接口下非成帧2M
no shutdown #激活接口
interface Serial0/2/0:0  #进入接口配置模式
encapsulation hdlc  #配置数据链路层封装hdlc
ip address 100.0.40.158 255.255.255.252  #配置
no shutdown  #激活接口
exit #退出

interface FastEthernet0/0  #进入局域网接口配置模式
ip address 172.16.11.113 255.255.255.240 #配置IP地址
no shutdown #激活端口
exit #退出

ip route 172.16.12.0 255.255.255.0 10.0.4.157  #配置静态路由信息

enable password cisco  #配置telnet登录,配置特权密码
line vty 0 4  #进入终端
login  #准许登录
password cisco  #配置telnet密码

end  #退出全局配置模式
write #写入配置信息或者执行copy running-config startup-config命令
reload #重启路由器

从服务器172.16.11.114远程登录路由器
telnet 172.16.11.113   #输入密码cisco登录
########################################
以下命令在特权模式执行
enable #进入特权模式
show interface  #路由器信息
show version #查看路由器版本以及引导信息
show running-config  #查看运行设置
show startup-config  #查看开机设置
show interface type slot/number #查看端口信息
show interface FastEthernet0/0  #查看Fa0/0端口信息
show interface Serial0/2/0:0
show ip route #显示路由信息
sh ip int brief   #端口查看
sh diag  #查看模块
disable  #退出特权模式
exit #退出局部设置状态
系统运维 www.osyunwei.com 温馨提醒:qihang01原创内容©版权所有,转载请注明出处及原文链接
二、服务器设置:
eth0:IP:172.16.11.114  子网掩码:255.255.255.240 网关:不填写
eth1:IP:210.140.165.102 子网掩码:255.255.255.224 网关:210.140.165.126
开始-运行-cmd 输入
route add -p 172.16.12.0 mask 255.255.255.0 172.16.11.113 metric 30  #添加静态路由(服务器不能同时设置2个网关)
三、测试:从服务器ping 172.16.12.0网段内的机器,能够ping通,则说明配置成功!
备注:以上文档中所涉及的公网IP地址,是为了说明问题虚构的,如有雷同,纯属巧合。

至此,Cisco 2811路由器+VWIC-2MFT-G703模块专线接入配置实例完成。

     

  系统运维技术交流QQ群:①185473046 系统运维技术交流□Ⅰ ②190706903 系统运维技术交流™Ⅱ ③203744115 系统运维技术交流™Ⅲ

目前有 3 条留言 其中:访客:3 条, 博主:0 条

  1. ambition : 2012年05月16日20:03:38  1楼

    终于有路由与交换板块了,osyunwei,加油!!! :cool:

  2. Future-E : 2012年05月17日12:46:08  2楼

    路由与交换 期待中 加油

  3. 475797327@qq.com : 2013年04月27日11:44:31  3楼

    :razz: :razz: :razz: :razz: 支持下 期待更多的教程

给我留言

您必须 [ 登录 ] 才能发表留言!



Copyright© 2011-2017 系统运维 All rights reserved
版权声明:本站所有文章均为作者原创内容,如需转载,请注明出处及原文链接